Hi
I've imported a space into a Confluence 5.0.1 server (from different server, same version)
The import process completed without any error.
The space is not visible in the space directory.
I can see the space in the "Space Permissions" under the "Individual Spaces", But when clicking on the "Space Permissions" link, I'm directed to a page where I get the following message:
The page you were trying to reach could not be found. This could be because:
- The page does not exist.
- The page exists, but you do not have permission to view it.
Any idea?
Thanks
Itamar