I have upgraded my JIRA system from 6.1.6 to 6.3.15.
When I try to start JIRA, I get the following error:
SEVERE: Servlet.service() for servlet [action] in context with path [] threw exception [java.lang.StackOverflowError] with root cause
java.lang.StackOverflowError
I am not getting a path for the error. I am running under Windows with Java 7.