I installed JIRA on a Windows 2008 box. I'm using SQL Server 2012. Database was created successfully. When I go to Access JIRA, I am redirected to JiraLockedError with following error:
JIRA Startup Failed
Unable to load values for CacheKey[entityName=jira.properties,entityId=1]
How do I fix this.