Hello,
I'm quite new to stash so this may sound like a stupid question. :-)
I have recently installed Stash 2.12.3 and have run through the processs to install this as a Windows service. However, whenever i restart the server the service stops and Stash fails to start, so i have to go through the process of running the stop_stash then the start_stash batch files. Then stash opens fine and the windows service then stops (its set to automatic)
I am running the windows service as an admin with the relevanr rights. I have also instsalled the service without any issue and changed the relevant dll's to the 64 bit version. I don't belive its a Java issue as the applicatoon starts when the batch file is run and the env variable is set.
Any ideas/advice wouyld be appreciated
Many Thanks
Chris