Version 6.3.3.1 onPremesis server installed on CentOS 6.5 linux
After importing our backup from our ondemand site, the jira service will not start. The following is in the Jira (tomcat log):
****************************************************************************************************
Failed to start JIRA due to a build number inconsistency.
The data present in your database is newer than the version of JIRA you are trying to startup.
Database version is: 64000
JIRA app version is: 6331
Please use the correct version of JIRA. You are running: 6.3.3#6331-sha1:d919e5c6aac4bdb845e5512db42aa18387f6a299
****************************************************************************************************
How to I overcome this version issue and will it compromise my data?