I am using the JIRA provided database for my prototyping/demo purposes and I just started getting the following error on startup:
Error occurred while starting component 'com.atlassian.jira.web.action.issue.DefaultTemporaryWebAttachmentsMonitor'. caused by: org.ofbiz.core.entity.GenericDataSourceException: Generic Entity Exception occurred in deleteByAnd (SQL Exception while executing the following:DELETE FROM PUBLIC.clusteredjob WHERE JOB_ID=? (The database is read only; SQL statement: DELETE FROM PUBLIC.clusteredjob WHERE JOB_ID=? [90097-185]))
I checked the permissions for the database and they're good - it belongs to my user/group, and to be safe I ran a chmod 666 on it, so it's not a unix issue, this is something internal to the database. I figure some flag is set and needs to be set, inside the db. Help!