Hi,
I am facing the problem to Full syn AD directory in Jira. The error in logs says "
Caused by: javax.naming.InvalidNameException: cn=offer remote assistance helpers
cnf:a3ea1c7c-0db4-49e4-905f-10ffab239b52,cn=users,dc=<name>,dc=<name>,dc=<name>,dc=<name>: [LDAP: error code 34 - 0000208F: NameErr: DSID-03100225, problem 2006 (BAD_NAME), data 8349, best match of:
'cn=offer remote assistance helpers
I have removed the DC values from the logs here. I am not disclosing that information here.
I have seen others also faced the same problem but the NameErr is different in their error message.
Any help much appreciate.