Hi Support,
We are seeing quite often users are unable to login JIRA.
Log messages seen below error messages.
Please let us know what is the root cause for it and how to make a perminent fix for this issue.?
crowd.manager.application.ApplicationServiceGeneric Directory 'Active Directory server' is not functional during authentication of 'vyadav'. Skipped.
2013-01-27 20:32:40,623 http-bio-8080-exec-7 ERROR 500ErrorPage.jsp Exception caught in 500 page null
Caused by: org.springframework.ldap.ServiceUnavailableException: lbds.rambus.com:389; socket closed; nested exception is javax.naming.ServiceUnavailableException: lbds.rambus.com:389; socket closed
See the full details on attached log file.
Thanks Venu