Cause:
com.caucho.java.JavaCompileException: /views/setup3.jsp:229: code too large for try statement } catch (java.lang.Throwable _jsp_e) { ^ c: investools resin3 webapps jiragh WEB-INF work _jsp _views _setup3__jsp.java:80: code too large for try statement try { ^ c: investools resin3 webapps jiragh WEB-INF work _jsp _views _setup3__jsp.java:16: code too large _jspService(javax.servlet.http.HttpServletRequest request, ^ 3 errors
Stack Trace: hide
com.caucho.java.JavaCompileException: /views/setup3.jsp:229: code too large for try statement
} catch (java.lang.Throwable _jsp_e) {
^
c: investools resin3 webapps jiragh WEB-INF work _jsp _views _setup3__jsp.java:80: code too large for try statement
try {
^
c: investools resin3 webapps jiragh WEB-INF work _jsp _views _setup3__jsp.java:16: code too large
_jspService(javax.servlet.http.HttpServletRequest request,
^
3 errors
at com.caucho.java.InternalCompiler.executeInt(InternalCompiler.java:243)
at com.caucho.java.InternalCompiler.compileInt(InternalCompiler.java:96)
at com.caucho.java.AbstractJavaCompiler.run(AbstractJavaCompiler.java:102)
at java.lang.Thread.run(Thread.java:619)
Referer URL: http://tbchroct.npe.invt.iteclientsys.local:9080/jiragh/secure/Setup2.jspa
Build Information:
Uptime : N/A
Version : 5.1.1
Build Number : 772
Build Date : Tue Jul 17 00:00:00 PDT 2012
Build Revision : c73db67d5b7b5c0c6559cdfee76905e8ca1a63cb
Atlassian Partner : null
Installation Type : EAR/WAR
Server ID : Contact your Administrator to discover this property value.
Server Information:
Application Server: Resin/3.1.12
Servlet Version: 2.5
File Paths:
Contact your System Administrator to discover file path information.
Memory Information:
Total Memory: 3555 MB
Free Memory: 3242 MB
Used Memory: 313 MB
Total PermGen Memory: 512 MB
Free PermGen Memory: 383 MB
Used PermGen Memory: 128 MB
System Information:
System Date : Tuesday, 07 Aug 2012
System Time : 12:07:03 -0700
Current Working Directory : Contact your System Administrator to discover this property value.
Java Version : 1.6.0_20
Java Vendor : Sun Microsystems Inc.
JVM Version : 1.0
JVM Vendor : Sun Microsystems Inc.
JVM Implementation Version : 16.3-b01
Java Runtime : Java(TM) SE Runtime Environment
Java VM : Java HotSpot(TM) 64-Bit Server VM
User Name : tal511
User Timezone : America/Los_Angeles
User Locale : English (United States)
System Encoding : Cp1252
Operating System : Windows 2003 5.2
OS Architecture : amd64
Application Server Container :
Database type : mssql
Database JNDI address : mssql java:comp/env/jdbc/JiraDS
Database URL : Hidden
Database version : 9.0.5000
Database driver : i-net MERLIA 7.02
External user management : OFF
JVM Input Arguments : Contact your System Administrator to discover this property value.
Language Info:
Installed languages: English (UK)
English (United States)
French (France)
German (Germany)
Japanese (Japan)
Spanish (Spain)
Default language: English (United States) - System Default
Request Information:
- Request URL: http://tbchroct.npe.invt.iteclientsys.local:9080/jiragh/500page.jsp
- Scheme: http
- Server: tbchroct.npe.invt.iteclientsys.local
- Port: 9080
- URI: /jiragh/500page.jsp
- Context Path: /jiragh
- - Servlet Path: /500page.jsp
- - Path Info: null
- - Query String:
Request Attributes
- com.newrelic.agent.TRANSACTION_NAME : /*.jspa
- jira.session.max.inactive.interval : 60
- webwork.result : Value stack =========== ===========
- jira.webwork.generic.dispatcher : webwork.dispatcher.GenericDispatcher@651bee7
- javax.servlet.forward.servlet_path : /views/setup3.jsp
- caucho.forward : true
- javax.servlet.error.servlet_name : action
- jira.request.start.millis : 1344366419579
- javax.servlet.forward.request_uri : /jiragh/views/setup3.jsp
- com.atlassian.labs.botkiller.BotKillerFilter : true
- jira.request.time.micros : 3
- javax.servlet.error.request_uri : /jiragh/secure/Setup2.jspa
- jira.session.last.accessed.time : 1344366419172
- jira.request.id : 726x2x1
- jira.webwork.cleanup : false
- com.atlassian.gzipfilter.org.tuckey.web.filters.urlrewrite.RuleMatched : true
- loginfilter.already.filtered : true
- javax.servlet.forward.context_path : /jiragh
- javax.servlet.error.message : /views/setup3.jsp:229: code too large for try statement } catch (java.lang.Throwable _jsp_e) { ^ c: investools resin3 webapps jiragh WEB-INF work _jsp _views _setup3__jsp.java:80: code too large for try statement try { ^ c: investools resin3 webapps jiragh WEB-INF work _jsp _views _setup3__jsp.java:16: code too large _jspService(javax.servlet.http.HttpServletRequest request, ^ 3 errors
- com.atlassian.jira.web.filters.accesslog.AccessLogRequestInfoexit.called : true
- jira.request.assession.id : pmelqn
- com.atlassian.johnson.filters.JohnsonFilter_already_filtered : true
- javax.servlet.error.exception : com.caucho.java.JavaCompileException: /views/setup3.jsp:229: code too large for try statement } catch (java.lang.Throwable _jsp_e) { ^ c: investools resin3 webapps jiragh WEB-INF work _jsp _views _setup3__jsp.java:80: code too large for try statement try { ^ c: investools resin3 webapps jiragh WEB-INF work _jsp _views _setup3__jsp.java:16: code too large _jspService(javax.servlet.http.HttpServletRequest request, ^ 3 errors
- com.atlassian.jira.web.filters.JiraPostEncodingFilter_alreadyfiltered : true
- com.atlassian.jira.web.filters.JiraFirstFilter_alreadyfiltered : true
- gzipMimeTypes : text/.*,application/x-javascript,application/javascript,application/xml,application/xhtml +xml,application/json
- os_securityfilter_already_filtered : true
- com.atlassian.jira.web.filters.JiraLastFilter_alreadyfiltered : true
- webwork.valuestack.head : com.atlassian.jira.web.action.setup.Setup3@60cc32ee
- javax.servlet.jsp.jspException : com.caucho.java.JavaCompileException: /views/setup3.jsp:229: code too large for try statement } catch (java.lang.Throwable _jsp_e) { ^ c: investools resin3 webapps jiragh WEB-INF work _jsp _views _setup3__jsp.java:80: code too large for try statement try { ^ c: investools resin3 webapps jiragh WEB-INF work _jsp _views _setup3__jsp.java:16: code too large _jspService(javax.servlet.http.HttpServletRequest request, ^ 3 errors
- javax.servlet.error.exception_type : class com.caucho.java.JavaCompileException
- com.atlassian.jira.web.filters.accesslog.AccessLogFilter_already_filtered : true
- webwork.request_uri : /jiragh/secure/Setup2.jspa
- javax.servlet.error.status_code : 500
- com.atlassian.core.filters.HeaderSanitisingFilter_already_filtered : true
- atlassian.core.seraph.original.url : /secure/Setup2.jspa
- webwork.view_uri : /views/setup3.jsp
- com.atlassian.gzipfilter.GzipFilter_already_filtered : true