We have a Service Desk project set up. For that project, we have a POP email server and an email handler for that server. The Handler is Create a new issue or add a comment for an existing issues.
This setup enabled people to send an email and create a ticket without going through the customer portal. The email would also create a user account for the customer. Even if these customers did not activate their accounts, they could still comment on tickets via email.
However, just recently the ability to create a ticket via email stopped. The emails fail with the error message: cannot create user due to invalid license. I've checked the email handler settings, the permissions and various other things but cannot figure out where the problem is. Any ideas?