I am trying to configure an IMAP-Account in order to create/comment issues in JIRA via email.
After following the documentation, it is still not working. Following is my setup:
Name: Exchange 2013
Description: xyz
Protocol: IMAP
Host name:10.50.1.10
IMAP Port: 143
Timeout: 10000
Username: xyz
Password: xyz
"Test connection" returns the following error:
Unfortunately no connection was possible. Review the errors below and rectify:
- ProtocolException: No login methods supported!