I have verified the certificate is working on the mail server and have verified that TLS is enabled and but when TLS is enabled on the SMTP Settings it gives the above error.
Please help if you have seen this before.
I recently changed the SSL certificate on my mail server and am now getting this same error. Did this ever get resolved?
JIRA V7.1.0-OD-02-025
We recently changed our SSL on our exchange server and we get
Unfortunately JIRA couldn't connect to the mail server. Here is what the mail server said: "SSL peer shut down incorrectly" Check out our troubleshooting docs for help resolving the issue.
It looks like you're new here. Sign in or register to get started.