I have Main activity gadget on my dashboard, and when I’m connecting via Internet ( Using the Public URL) jira throws an error saying ‘The Page Cannot be Displayed’. We face this after the JIRA upgrade to 4.4.5 from 4.0.1
But when I access JIRA using local IP it works fine. I use apache 2.2.3 as web server.