Hello JIRA world,
I am trying to access User Management, and I am presented with a 403 error.
Until then, I am unable to create new Users which is incredibly frustrating.
Does anyone have a suggestion please?
Thanks
Barry
The problem was solved by adding Site-Admin to my User Groups. I can now successfully access User Management!!!!
How do I add Site-Admin to my User Groups if I can't get to User Management?
If it does not reveal any confidential information of your client, could you please post a screenshot?
Is your JIRA behind a reverse proxy?
I signed on with a User who had those permissions already. Without that option, I don't think I could have solved the problem without help from someone at JIRA.
It looks like you're new here. Sign in or register to get started.