Hi,
we are evaluating the Toggle integration for Jira. However, when connecting to toggle, one receives the following error:
XMLHttpRequest cannot load https://jira.comerge.net/. No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'http://jira.uitdatabank.be' is therefore not allowed access.
Therefore, it is not possible to log any time by using the plugin, or synchronize work log entries between Jira & Toggle.
There seems to be a conflict in domains? Any idea what's causing this problem?
Configuration with API key seems to be OK, since the project and users that were configured via Toggl are loaded / mapped when configuring the plugin via Jira.