The JIRA Server asks for the Server URL, but entering our *.atlassian.net URL results in an error message with "the server or your network connection may be offline". The network connection is fine. What should the URL be? I'm using our <company>.atlassian.net URL. Is that right one?
Make sure to enter the URL as https://mycompany.atlassian.net
Also the basics:
It looks like you're new here. Sign in or register to get started.