Use this form to test the connection to Microsoft Active Directory (Read Only) directory 'Active Directory server'.
For extended testing enter the credentials of a user in the remote directory.
Hey Anku,
According with that error (code 32), the specified entry does not exist in the directory (DIT).
Basically error 32 says you're trying to log in with an inexistent user, or with a user which is on some part of your LDAP tree which isn't covered by your Base DN.
Interesting. I got the exact same issue today while trying to add LDAP to JIRA / Confluence. Funny enough all the users are synchronized with groups and stuff. But the cannot login. Any updates from your side?
No, Still getting the same error message.
Hi Paulo,Now I am getting below error message. Can you please help me out?
Hi Paulo,
Thanks for your support. I am successfully able to authenticate with AD now.
Regards,
Anku Sharma
Hi Anku,
We are facing the very same error message on testing retrieve user . Can you share how you resolved that issue?
Thanks,
Anubha
Hi Matthias any luck on your issues?
Experiencing the same issue
We had the same issue. After investigation, JIRA uses an Active Directory (AD) user to login to the LDAP directory.
We were using this AD user for other purposes than connecting to JIRA and for some reason, this account was locked by the network security rules.
Unlocking the AD account resolved the issue.
Hope this help.
It looks like you're new here. Sign in or register to get started.