Hi guys,
Here is a question.
I am running Jira 5.2.6 / Crowd 2.6.0
I was wondering if it is possible to increase the caching on the Jira end -- for example, instead of 3600 seconds, to have it be like several hours, or even a day.
I am thinking in terms of what would happen if Crowd failed -- and we had to to failover/rebuild etc... it would be nice if we didn't have to worry about authenticating to Jira while we fixed Crowd.
Anyone ever do something like this? Any cons? (other than crowd changes taking longer to propagate to jira?)
Alternative strategies appreciated as well.