Hi,there
I'm configuring the LDAP of confluence and testing the settings,but I came accross a problem just as followed:
Test user can authenticate : Failed Write operations are not allowed in read-only mode (FlushMode.NEVER): Turn your Session into FlushMode.AUTO or remove 'readOnly' marker from transaction definition.

I'm not sure about the problem,so can somebody help me?Thanks inadvance.
Best Regards
William