I have scripts that upload files to JIRA. This week they have stopped working for large files. "the request was rejected because its size (322961741) exceeds the configured maximum (322961408)". The GUI limit is 850 MB. What controls the limit when using the REST API?
This issue is still unresolved.
{"enabled":true,"uploadLimit":891289600}the request was rejected because its size (322961571) exceeds the configured maximum (322961408)
How can the configured maximum be different than the uploadLimit?
Can anyone shed some light on this?
It looks like you're new here. Sign in or register to get started.