I installed JIRA on a linux machine and it was working fine untill the machine went down for some unknown reason. After restarting the machine, running start-jira.sh from jira installation directory(/opt/atlassian/jira/bin) is not opening the UI in any other machine's browser except for the one in linux machine where it is installed.
What could be the problem here? Looks like a permission issue. I tried calling start-jira.sh as both root user as well as 'jira' user. But the result is the same. I am not receiving any error when I call start-jira.sh either. The JIRA_HOME directory is /var/atlassian/application-data/jira. I have also tried to call start-jira.sh from this directory. But the issue stated above isn't resolved.