I have been trying to start a new instance of a Ubuntu stock image, but I always receive the error message.
"Failed to start elastic instances: Error when starting a new instance"
In my Amazon console I have setup an 'Atlassion' user which currently has full Administrator access. I generated the access key for this account and thats what im using in Bamboo.
I can see that two security groups have been created by Bamboo(elasticbamboo,ControlledByBamboo) in the Amazon EC2 console so Bamboo is certainly connecting to my account correctly. I tried deleting these security groups, and upon trying to start a new instance from bamboo they are recreated.
So I dont know whats going on at this point, I would appreciate some assistance.