I have a knowledge base linked up to my Service Desk and used the Create KB articel to create a How to Article in Confluence. It opens the page and I can save it, no problem. When I look at the JIRA issue there is an Issue Link - Mentioned in it says Page and Failed to load??
Any idea why it says Failed to Load when the page was created?
Confluence is 5.7 (brand new install) and Service Desk 2.2.0
SD link.png