Trying an upgrade to 5.4.4 from 5.1.5, after the upgrade the workbox plugin reports below errors in the logs.
Caused by: java.sql.SQLException: Violation of UNIQUE KEY constraint 'U_AO_9412A1_AOUSER_USERNAME'. Cannot insert duplicate key in object 'dbo.AO_9412A1_AOUSER'. The duplicate key value is (8a
It appears to be this issue https://jira.atlassian.com/browse/CONF-32046, I have asked support about the impact of the workarounds, but has anyone else had this error?