I have a corrupted installation of Confluence 3.5.9 which runs of a SQL Server.
The corruption was caused by server fault and is not application related.
I have set up a new Confluence installation on a different server (which is not visible to the currently corrupted application server on the network).
How do I transfer the data from the original SQL Server to the new installation and also the original Home Directory (i.e. Data) so that my new installation looks just like my original before corruption?
I can't run my original install of Confluence to do a db backup as it's too far gone.
I've taken a SQL DB backup file and a copy of the data folder and tried restoring them to the new installation. However, I get a http 404 error when I Do this.
Any help would be very much appreciated.
Thanks,
Sean.