We are attempting to run the confluence.sh script. We are getting a "connection refused" error when getting here -
https:/mydomain.com/rpc/soap-axis/confluenceservice-v2
I can access both this page and Confluence from the browser, but I am still refused connection from the script.
Any thoughts?
Perhaps you have a proxy or other network issue causing access problems. What is the base url of your server? Have you tried using that?
Hi Bob,
We have no proxy and the network has been verified. I am currently verifying our SAML access.
Bob,
Our JIRA and Confluence are now using Okta to authenticate. This has required us to modify the seraph file. Our CLI scripts are attempting to authenticate directly with JIRA and Confluence (user accounts were created in the local directories. We are still getting the following error when attempting to authenticate:
Unable to log in to server: https://xxx.xxx.com/secure/rpc/soap/jirasoapservice-v2 with user: sys-jenkins
Cause: (301)Moved Permanently
31: result=253
32: '[' 253 -ne 0 ']'
32: echo 'INFO: Line 32: Exit code 253'
INFO: Line 32: Exit code 253
33: exit 253
We are JIRA 6.4.5, Confluence 5.7.5 and CLI 4.5.0
See this question and related issue. If that doesn't help open a new support request and we can get you some specific help.
It looks like you're new here. Sign in or register to get started.