Hello,
My Bitbucket workspace is stuck in read-only mode with "The requested URL returned error: 402" with 2 users.
I am also on the free plan.
How could I go about resolving this?
Fixed itself
Glad to hear that @Carson Tice :)
It looks like you're new here. Sign in or register to get started.