I am planning on setting up a cold standby DR server to mirror our Confluence and Jira server. The filesystem will be fully replicated as well as the databases. However, I have a few configuration questions.
The base url will not need to be changed, correct? As long as the DNS record points to the new DR server all links should redirect. I don't wan't to have to worry about configuration files pointing back to the production site somehow.
Does the server id need to be changed? Same with the license?
It looks like application inks should be fine as well. But I noticed when using Jira as the User Server for Confluence, Fisheye, etc. that they are configured by IP. Can a url be used instead? Otherwise these will fail.
Thanks!