Hello,
We were attempting to restore a database on our company server. The server included a website and JIRA Agile, among other things. While we only intended to restore the websites database backup, unfortunately, the JIRA database was "restored" as well, resulting in data that is over a month old. We have no other copies of this data which are newer. Here's the problem: When viewing the Kanban for our primary project, the deleted issues are still there, but if you try to view them, move them or delete them, a red error dialog pops up saying, "This issue does not exist". It appears that either the Kanban itself or JIRA kept its own index or record separate from the database, but it is incomplete. I know this is really a terrible SNAFU, but can anyone give us any advice on how to get rid of these ghost issues? Are we going to have to simply shut down the whole thing and rebuild it by hand? Thanks for your help!