This question is in reference to Atlassian Documentation: Page Restrictions
Hi Experts,
I have couple of pages whose 'Permitted User/Group' is set to a group. That group does not have any members in it. As a system admin, I am not able to remove the restrictions of those pages. and on click of those pages I see the standard message:
The page you were trying to reach could not be found. This could be because:
- The page does not exist.
- The page exists, but you do not have permission to view it.
Also, I navigated to "Space Tools" -> "Permissions" -> "Restricted Pages" and I am able to see the pages there, but if I try to click the padlock on the right for that page, I see the same message as above.
How can I fix this?
Thanks,
Hemanth