Hi , i use the confluence 5.2.5 version and when i go to the Space Directory from the Spaces Tab all the links are redirecting to http://localhost:8090/.... giving me an error :
Can anyone help me? Thank you!
Stephen
Hi Stephen
Can you please check on your server base url whether is it configure correctly ?
https://confluence.atlassian.com/display/DOC/Configuring+the+Server+Base+URL
Hi Daryl
Thank you very much for your answer. I solved my issue by simply inserting the correct url! Thank you again!
Bye
Glad to hear that it works for you, please accept my answer and up-vote it as an appreciation thanks
It looks like you're new here. Sign in or register to get started.