I'm with the error below trying deploy and enable of the jira in jboss. I'm using java 6, Jira 6 and Jboss Enterprise Application Plataform 6.2.0 GA and Oracle Linux 6. Please can help me.
Failed to enable jira.war.
Unexpected HTTP response: 500
Request
{
"address" => [("deployment" => "jira.war")],
"operation" => "deploy"
}
Response
Internal Server Error
{
"outcome" => "failed",
"failure-description" => {"JBAS014671: Failed services" => {"jboss.web.deployment.default-host./jira" => "org.jboss.msc.service.StartException in service jboss.web.deployment.default-host./jira: org.jboss.msc.service.StartException in anonymous service: JBAS018040: Failed to start context
Caused by: org.jboss.msc.service.StartException in anonymous service: JBAS018040: Failed to start context"}},
"rolled-back" => true
}