I'm wanting to link a subdomain for our website to our service desk site. I'm using IIS7 to create the subdomain, and add an HTTP redirect rule. Atlasian hosts our site for us. I'm not sure what URL I should be linking to.
If I link to the URL that appears when I open the customer portal, all I get is a "404 Dead Link" error when I try to visit our subdomain site.
Is there another URL I should be linking to besides the one that appears when I visit the service desk home page?