Anyone have problems installing PostgreSQL on their 2008 Server? Installs fine, no errors in the install log however I am unable to start the service at all. Here are the screenshots from the known problem areas.
The windows Firewall is off and my permissions are wide open. I am running the start service as an administrator.
