Normally JEMH creates a ticket in our jira 'project' when we send an email to 'project@ourjira.com'. It fails to do so when our other mail server forwards a message to jira originally sent to 'project@secondmta.com'. JEMH replies with:
#1 project could be assocaited with the email
#2 The configured default project could not be found
#3 Insufficient valid information was found, no issue was created.
The forwarded email contains the following headers, which seems right:
X-Original-To : project@ourjira.com
Delivered-To : jira@ourjira.com
I think this is due to the 'To' header being set to 'openticket@ourdomain.com'. Is there a way around this?