Hi All,
We are running Jira Data Center and have encountered an issue we’ve never seen before.
One of our Jira admins created a user on a specific node. While the user information successfully propagated to two other nodes, it did not sync properly to the other two nodes.
On the nodes where the user was successfully created, all details—including full name, email, and directory—appear correctly, and the user is fully editable. However, on the node where the sync failed, the username is visible, but the full name, email, and directory information are missing, and it is not possible to edit the information for this user.
While we know that reindexing would resolve the issue, we’re trying to understand the root cause to prevent it from happening in the future.
Has anyone encountered this before, or does anyone have insights into what might have caused this and how to prevent it?
Any input would be greatly appreciated!