When installing the SQL+JQL Driver plugin version 7.21.1 on JIRA 9.12.17, an HTTP status 405 - Method Not Allowed error occurs when accessing http://XXX/secure/JDBC4JQLDBConsole!default.jspa. How can this problem be solved?
@1086 Welcome to the Atlassian community
Are all the connections failing? If yes I would suggest checking the settings and ensuring that you have setup everything properly. If you are still having issues after that I would suggest reaching out to the vendor https://marketplace.atlassian.com/archive/1213501
It looks like you're new here. Sign in or register to get started.