I go to JIRA Administration > Add-ons > Time To SLA Plugin > SLA Report to generate a report and fill in the form:
When I press Next I get a 500 error. See
The error does not occur when I select any other option for SLA status.
Hi Jasper,
Thanks for the feedback. This is a bug introduced with latest version.
We'll soon fix the problem.
Could you please raise a ticket here so that you'll get notified about the progress?
Thanks
I raised a ticket
Great, thanks
Hi again,
The problem fixed with the latest versions (5.20.1 for JIRA 6.x, and 6.15.1 for JIRA 7.x)
Regards
Tuncay
It looks like you're new here. Sign in or register to get started.