linux:mysql5.5+jira312
/etc/my.cnf
[mysqld]
lower_case_table_names=0
JIRA can start and work well.And We are in this state for a long time.There are many import data in mysql about JIRA.
/etc/my.cnf
[mysqld]
lower_case_table_names=1
JIRA fails to start.
Now,We need to change the parameter from 0 to 1,what can I do?
Is to rename table available?
rename table OS_CURRENTSTEP to os_currentstep;
rename table OS_HISTORYSTEP to os_historystep;
rename table OS_CURRENTSTEP_PREV to os_currentstep_prev;
rename table OS_WFENTRY to os_wfentry;
rename table SEQUENCE_VALUE_ITEM to sequence_value_item;