Hi Community,
We have setup Atlassian Guard & the domain then claimed the users and setup SSO with Azure/Entra This works well, however if someone clicks on a link which opens in a new browser when they try to login, it throws an AADSTS50105 error advising the signed in user is blocked because they are not a direct member of a group with access.
However if the user then goes to id.atlassian.com, the user logs in and can then follow the link no problem.
any suggestions or thoughts on the matter would be appreciated