We have a number of users listed that we are unable to edit and this is taking us over the user limit of our licence. I think the problem is that we use LDAP authentication and the users have been removed from the Active Directory but not from Confluence. Therefore, when I now try and delete the user I just get a message stating that the user can not be found.
I have seen some posts about deactivating a user instead of deleting them, but the is no option to edit the users concerned with this issue.
Thanks,
Duncan