We have version 3.4.6 of Confluence with a 100 user license. We are now at 89 users. What happens when we go over 100 users? Does Confluence stop working? I did Google this question and checked the Atlassian documentation and it seemed to indicate that we would no longer be able to edit or add but would have read-only access. However, I could not find anything that specifically said that this is what would happen.