We have some managers that would like to be able to view reporting based on Breached SLA items. I have a manager group that I've added the managers to, and I've created a breached SLA filter like below and shared it with manager group:
"Resolution Target - SLA" = breached() AND resolved >= -60d
If someone in manager group attempts to run the query they get an error:
"You must be an agent to use the SLA JQL functions."
I would rather not add Managers to the agent group, as I don't want them to accidently update tickets as an agent etc. Is it possible to give members of the manager group access to run SLA JQL functions for reports etc without giving them full agent level access? We are running JIRA Version: 6.3.10 with the Service Desk plugin.