Hello community.
My organization currently has Confluence On Premise and I am facing some user-related issues.
1 - When I change the order of user directories, some users are deactivated and are unable to use the tool.

2 - When I try to enable the user, the system returns the following error: "Unable to enable user "XXXXX". The directory must be read-only."

3 - When I try to remove the user from a certain group, the system returns the following error.

The user directories are configured as shown in the attached print. Can you tell me if it is necessary to have all these directories mapped and how can I solve the problems reported above?