We are using PostgresSQL version 12 in AWS for Confluence database. We upgraded our database from version 12 to 14 and after that if we run re index. it is failing. If we run re-index after 3 hours of database upgrade then re index is passing.
I have 2 questions,
(1) Is this due to more disk space required after upgrade while doing re-indexing? If yes then why more disk space is not required after 3 hours?
(2) Is it required to run re-index after database upgrade?