i am getting this message foem this morning
An internal server error occurred when requesting resource http://Hostname:8080/rest/gadget/1.0/login.
present evnoronment :
win 2003 Jira 6.0
We need more information - your actual Jira version might help (6 isn't scheduled yet, and 5 certainly isn't out)
That error usually means the server can't talk to itself for some reason - the gadgets sort of run outside Jira and request information from it, and that link is failing. You'll need to read the log files to check for errors. You should test more to see if it's just one *type* of gadget, or if it's constant (every time you go to your dashboard) or intermittent. If it's a one off, it happens sometimes - the communications are interrupted for some reason and the gadgets fail. What happens if you refresh the page? Or add more gadgets of the same or different types?
This morning we got similar error message,
Upon verification found out that the JIRA DB was down and restarted , We restarted JIRA service which fixed the issue.
It looks like you're new here. Sign in or register to get started.