My confluence was deployed through docker-compose. It had been used normally for a period of time. Later, I migrated the docker data directory. However, some mistakes were made during the migration process, which caused the permissions of some files to change, causing the confluence container to fail to start. can anyone help me

