We have a working LDAP authentication setup through Confluence. We have since changed our config to point to a new AD server and the old one was slated for decommission. Our setup inside Confluence works to the new AD server until the original server is shut down and then the tests inside Confluence error out. The initial connectivity test works fine, but the more intensive test fails with the error failure to connect to <example.com>:389. I am able to use an LDAP browser to view information on the server in question, I just need to see if there is any configuration setting i need to look at or log i can view to help me troubleshoot this problem.
Thank you!