Hi,
We have a Jira instance that uses multiple LDAP servers to authenticate users.
We recently created a new LDAP server, But we will transfer some users from one of the old server to the new server.
But, these users are existing users and some have existing issues assigned to them.
Once they are deleted from the old LDAP they will not be able to authenticate, we also know that once a user is created and pointed to a specific ldap, he could not be pointed to a new ldap anymore.
The only procedure that we know is to re-assign the issues to another user, delete the user, re-create the user and point to new ldap, then re-assign the issues back to the user.
What we want to know is if there's other easier work around for us. Much better if there is a way to automatically authenticate the users to the new ldap if the authentication to the old ldap fails (if possible).
Thanks in advance!