trying to remove a plugin that is incompatible after an upgrade.
It is disabled now, but while trying to remove it using UPM I get:
2014-05-16 09:42:38,833 http-bio-8080-exec-305 INFO 582x5803x1 9rw2wr ...
/rest/plugins/1.0/at.celix.jira.plugins.column-order-key [atlassian.plugin.manager.DefaultPluginManager] Found dependent enabled plugins for uninstalled plugin 'at.celix.jira.plugins.column-order': []. Disabling...
2014-05-16 09:42:38,858 http-bio-8080-exec-305 ERROR 582x5803x1 9rw2wr ...
/rest/plugins/1.0/at.celix.jira.plugins.column-order-key [common.error.jersey.ThrowableExceptionMapper] Uncaught exception thrown by REST service: Cannot remove an enabled plugin
com.atlassian.plugin.PluginException: Cannot remove an enabled plugin
What course of action should I take?
is it safe to stop jira, remove a jar from installed-plugins and then re-start and re-index?
thanks